Back to overview
Resolved

Scheduled maintenance: brief VPS restart Sunday, 1 AM New York time

Jul 19, 2026 at 5:00am UTC  –  Jul 19, 2026 at 6:00am UTC
Affected services
TradoxVPS Core Infrastructure (Dublin, IE)

Resolved
Jul 19, 2026 at 6:00am UTC

Maintenance ended

Created
Jul 19, 2026 at 5:00am UTC

A quick heads up about brief scheduled maintenance on the server your VPS runs on.

When: Sunday, 1:00 AM to 2:00 AM New York time (EST), which is 6:00 AM to 7:00 AM Dublin time

What's happening: we're applying a routine security update to the host server, which needs a short restart. Your VPS will be offline for a few minutes during that window and will come back automatically once the server restarts. We deliberately scheduled this for the early morning, and around the World Cup match schedule, to stay clear of active trading hours.